Workflow

  1. Create a new sprite with File > New menu (Ctrl+N or ⌘N), Open an existent one with File > Open menu, or drag-and-drop a file from Windows Explorer to Aseprite window.

  2. Draw using Left click or Right click with the Pencil tool Pencil Tool Icon. Pick colors with Alt+Left click and Alt+Right click. Change zoom with 1, 2, 3, 4, 5, 6 keys, the mouse wheel, or Zoom tool Zoom Tool Icon (Z key).

  3. Select with Marquee tool Marquee Tool Icon (M key), and drag-and-drop the selection, or transform it.

  4. Create new layers with Layer > New Layer menu (Shift+N key).

  5. Create new frames with Frame > New Frame menu (Alt+N key).

  6. Use the timeline (Tab key) to copy layers, frames, or cels.

  7. Save your work with File > Save menu as a .ase file to preserve all your image information (layers, frames, etc.).

  8. Use File > Save Copy As to export your sprite as a .gif file to publish your image on a website, or .png to save a sequence of files, or as a .png sprite sheet, etc.

  9. Automate the export operation using the command line interface

SEE ALSO

Basics