Timeline

This is the timeline:

Timeline

It shows the layers and frames of the active sprite. You can use the View > Timeline menu option or press the Tab key to show or hide it. It also appears automatically when you create a new Frame or Layer. (This behavior can be disable from Edit > Options > Timeline > Show timeline automatically.)

You can use Layer > New Layer menu (Shift+N) to create new layers or Frame > New Frame menu (Alt+N) to add frames.

Common Operations

Preferences

You can configure the Timeline pressing the Configure Timeline Icon button.

Some options:

  1. Onion Skinning
  2. First frame as 0 (or any other number)

Copy between documents

You can copy and paste layers, frames, or cels between different documents using Edit > Copy and Edit > Paste.

Copy and Paste on Timeline


SEE ALSO

Animation | Onion Skinning | Layers | Cel